Pro's not so pro grow.

Streetpro09

Tester
Judging by everyone elses (which is cool to be able to do) you should see much more plumping between now and then
Unfortunately these aren't the comp plants. They fit in that little hole you see in the first picture. Lol These are Garlicane by In House. The pheno i received i would not run again, it just isn't dense. I don't think they'll pump much but I'll keep my fingers crossed.

I put a clone straight into flower and it never did get dense. Granted it wasn't that close to the light either so..... 🤷‍♂️

Here are a few of the comp plants. They are swelling some. So at least i have a few more days before pictures are due.

20210616_001002.jpg

20210624_231521.jpg

20210621_213336.jpg

20210621_213041.jpg
 

Big Terps

Grow God
Hey dude, how is your experiment with the 2 outdoor hydro plants going? Like the idea just couldnt do that around here with our summers.. Just thought id ask
Thx
 

Streetpro09

Tester
Hey dude, how is your experiment with the 2 outdoor hydro plants going? Like the idea just couldnt do that around here with our summers.. Just thought id ask
Thx
Oh one died when i ate the power cord in the mower and didnt fix it for 48 hours. Root rot set in on both of them. The smaller one took it worse and then i messed with it one too many times. Lesson learned. Had a replacement laying around so still have 2 out there. Seems to be working good except for that one hiccup.

If you look close the dead one is in the background.
20210710_134943.jpg

20210710_135024.jpg
 

Big Terps

Grow God
Oh one died when i ate the power cord in the mower and didnt fix it for 48 hours. Root rot set in on both of them. The smaller one took it worse and then i messed with it one too many times. Lesson learned. Had a replacement laying around so still have 2 out there. Seems to be working good except for that one hiccup.

If you look close the dead one is in the background. View attachment 95783
View attachment 95784
Ya root rot is pretty much a death sentence.
No biggy tho they look to be doing good so far..
Just gotta remember next mowing that theres a cord in yard.. Lol.
I do stupid shit like that too believe me.... Lol
Thx ✌
 

Streetpro09

Tester
Ya root rot is pretty much a death sentence.
No biggy tho they look to be doing good so far..
Just gotta remember next mowing that theres a cord in yard.. Lol.
I do stupid shit like that too believe me.... Lol
Thx ✌
Yeah i should have known better. I just put some new high lift blades on the old mower and wasn't used to the. Lesson learned there too. Lol. Surprisingly they are doing better than anticipated. I'm probably going to have to dig bigger holes and put them in larger totes, the root ball on the one has just about filled the cat litter bucket. They show no signs of flowing yet.
 
Yeah i should have known better. I just put some new high lift blades on the old mower and wasn't used to the. Lesson learned there too. Lol. Surprisingly they are doing better than anticipated. I'm probably going to have to dig bigger holes and put them in larger totes, the root ball on the one has just about filled the cat litter bucket. They show no signs of flowing yet.
Your new plants look great! And I have no idea how hard these are to get but if you can find one(I gave 20$ at a yard sale) the 2 door lid fits a cat litter bucket perfectly. Man I wish I would have gotten my outdoor dwc not to leak :LOL:
100 Qt Igloo Cooler.JPG
 

Streetpro09

Tester
@Zaphod420 thanks for the good words. Luckily i have a couple large totes laying around just for the occasion. They were used for previous grows, so they're already setup for the most part.

Everything seems to be going smoothly except for that power cord issue. Water temps are staying 70-75. Only problem is rain water. I made a collar to go around the base to shed water away from the bucket plus drilling overflow holes in the bucket helps. Rainwater seems to make my nutrient water stink shortly after it rains.
20210701_172746.jpg
 
@Zaphod420 thanks for the good words. Luckily i have a couple large totes laying around just for the occasion. They were used for previous grows, so they're already setup for the most part.

Everything seems to be going smoothly except for that power cord issue. Water temps are staying 70-75. Only problem is rain water. I made a collar to go around the base to shed water away from the bucket plus drilling overflow holes in the bucket helps. Rainwater seems to make my nutrient water stink shortly after it rains.
View attachment 95826
Those collars are really nice. What material did you make them out of? Depending on how long of a run you need for your power cord have you considered getting a run of direct-burial romex and then just bury it a foot or 2 deep so you can run the mower on scalp? Not really sure on what to make of your stinky rain water issue... My rain water is around 7.0 and like 12ppm have you tested to see what yours is?
 
Last edited:

Streetpro09

Tester
Those collars are really nice. What material did you make them out of? Depending on how long of a run you need for your power cord have you considered getting a run of direct-burial romex and then just bury it a foot or 2 deep so you can run the mower on scalp?
A buddy of mine works at a steel coil processing facility. He said some of the coils come wrapped in it. It's a heavy plastic of some sort. Obviously able to keep its shape but bendable.

I'm just going to waterproof the connections between cords and spade these in the ground a couple inches. Nothing too long term at this time. Or just move them when i mow. Depends how lazy i am with it. Lol. These are kinda an experiment to see what i can get away with this year and to see if it's worth doing again. 😉
 
Top