Leaf tacoing under quantum boards but not mh

Mattcrowe69

Budtender
Hey guys so ive actually switched the lights out twice, i bought 5 240 quantum boards to replace my 2 600 watt mh cool tubes. Im alittle confused as the plants begin to fold up there leaves with the quantum boards as low as 25% and 36 inches away. I tried a few different strengths at a few different heights over 3 weeks and it never got better. My temps are 75-80 depending on how hot it is outside with the mh and 72-75 with the leds. RH holding a steady 50%. But what i dont get is that with the mh to on full blast 600 18 inches away it got better within 2 days. What is the problem here? Ive been reading about higher leaf surface temperatures needed for led growth compared to typical HID lighting to maintain proper VPD. But all my trouble shooting i never got it right and am ultimately switched back to the cool tubes with 5 quantum boards piled in the corner. Any help would be appreciated. also in 20 gallon organic soil fabric pots. A 4x8 tent with 2 440cfm inline fans. I had this room dialed in with the cooltubes so im 99% sure its not environment related
 

TerpyTyrone

LED Recruiter
Site Supporter
Hey guys so ive actually switched the lights out twice, i bought 5 240 quantum boards to replace my 2 600 watt mh cool tubes. Im alittle confused as the plants begin to fold up there leaves with the quantum boards as low as 25% and 36 inches away. I tried a few different strengths at a few different heights over 3 weeks and it never got better. My temps are 75-80 depending on how hot it is outside with the mh and 72-75 with the leds. RH holding a steady 50%. But what i dont get is that with the mh to on full blast 600 18 inches away it got better within 2 days. What is the problem here? Ive been reading about higher leaf surface temperatures needed for led growth compared to typical HID lighting to maintain proper VPD. But all my trouble shooting i never got it right and am ultimately switched back to the cool tubes with 5 quantum boards piled in the corner. Any help would be appreciated. also in 20 gallon organic soil fabric pots. A 4x8 tent with 2 440cfm inline fans. I had this room dialed in with the cooltubes so im 99% sure its not environment related
Let me see?
 

Mattcrowe69

Budtender
It wont let me upload the few photos i have, says the file is too large? So this is the only one i have of it on my phone
E3FC833D-AD12-4A5B-BC5D-E4CAFDBA83A3.jpeg
but doesnt show the true severity. You will have to zoom in. But it was only on the top growth and gradually got worse, the only strain it didnt affect was the ghost train haze from rare dankness. The purple chem and dubstep from greenpoint absolutely hated the leds
Let me see?
 

Mattcrowe69

Budtender
Did you switch lights after the plants were already used to the mh? Do you have a lux meter? Or lux app for your phone?
They were actually started under the leds but showed poor health untill about 12 inches, then i switched them to the mh. Got confident and said i was gonna make the leds work lol and switched them again. Back down hill. Its very frustrating after dumping so much money into what im still sure could be an upgrade. I have 5 autoflowers in a 2x4 under one of the boards going great. So im at a loss. And no i dont have the app on my phone
 

Streetpro09

Tester
Idk how to resize pictures but if you could get some up of the worst leaves would help. The picture you uploaded doesn't look bad to me except the plant on the far right and it's burned leaf tips.

I've switched from hps to full spectrum led mid flower and they never missed a beat. Actually did it twice with no issues. Seems like 5 boards is a little overkill but dimming them down should solve that.
 

Mattcrowe69

Budtender
Idk how to resize pictures but if you could get some up of the worst leaves would help. The picture you uploaded doesn't look bad to me except the plant on the far right and it's burned leaf tips.

I've switched from hps to full spectrum led mid flower and they never missed a beat. Actually did it twice with no issues. Seems like 5 boards is a little overkill but dimming them down should solve that.
All the ones on my pc say the file is too large so im not sure how to fix that. But they are back to full health just under the mh. And into their 20 gallon pots. To me it seems strain specific if that is even possible. I just wanted a consensus on maybe something i didnt know about using the quantum boards. I have been known to use to much light lol but i really tried to follow the guidelines on these things. Even cutting it down to just 3 boards one over each of the bigger plants and one across the smaller 2 in the middle and same results. Im gonna finish this run with the air cooled and give it a fresh start next round
 

Streetpro09

Tester
All the ones on my pc say the file is too large so im not sure how to fix that. But they are back to full health just under the mh. And into their 20 gallon pots. To me it seems strain specific if that is even possible. I just wanted a consensus on maybe something i didnt know about using the quantum boards. I have been known to use to much light lol but i really tried to follow the guidelines on these things. Even cutting it down to just 3 boards one over each of the bigger plants and one across the smaller 2 in the middle and same results. Im gonna finish this run with the air cooled and give it a fresh start next round
I understand what you're saying and it very well could be strain dependent. A buddy of mine is growing under leds and in a rdwc system. He's running into leaf discoloration problems that i don't usually see. His look more mag deficient with the yellowing leaves. But room temps stay lower 70s with lights on. I'm thinking environment temp might play a role in his. Maybe yours too? Idk leds and environment are tricky sometimes.
 

Mattcrowe69

Budtender
I understand what you're saying and it very well could be strain dependent. A buddy of mine is growing under leds and in a rdwc system. He's running into leaf discoloration problems that i don't usually see. His look more mag deficient with the yellowing leaves. But room temps stay lower 70s with lights on. I'm thinking environment temp might play a role in his. Maybe yours too? Idk leds and environment are tricky sometimes.
I have come across several publications talking about IR heat (or the lack of) and the leaf surface temperatures pertaining to leds vs hid lights. Would the plants respond with taco leaves from too low of temperatures? Maybe preventing transpiration to keep in heat? So a weird version of moisture/humidity stress? This is the only solution i could come up with but am unsure how accurate it is
 

Mattcrowe69

Budtender
I understand what you're saying and it very well could be strain dependent. A buddy of mine is growing under leds and in a rdwc system. He's running into leaf discoloration problems that i don't usually see. His look more mag deficient with the yellowing leaves. But room temps stay lower 70s with lights on. I'm thinking environment temp might play a role in his. Maybe yours too? Idk leds and environment are tricky sometimes.
Yeah rdwc was a beast for me to take on lol. Organics are definitely alittle slower to gain size but the amount of work isnt even comparable. Although i do miss my weekly res changes tbh. Was something to look forward too each week. So just one more quick question. What would be my best bet to keep higher temps While still maintaining a good amount of fresh air exchange?
 
Idk how to resize pictures but if you could get some up of the worst leaves would help. The picture you uploaded doesn't look bad to me except the plant on the far right and it's burned leaf tips.

I've switched from hps to full spectrum led mid flower and they never missed a beat. Actually did it twice with no issues. Seems like 5 boards is a little overkill but dimming them down should solve that.
Cropped and punched up a little 3 pics Streetpro09... Hope that helps, looks kinda mild to me but I definitely see some curling going on.
Taco Time 001.jpg
Taco Time 002.jpg
c
Taco Time 003.jpg

Taco Time 001.jpgTaco Time 002.jpgTaco Time 003.jpg
 

NoWaistedSpace

Useless Breeder
Hey guys so ive actually switched the lights out twice, i bought 5 240 quantum boards to replace my 2 600 watt mh cool tubes. Im alittle confused as the plants begin to fold up there leaves with the quantum boards as low as 25% and 36 inches away. I tried a few different strengths at a few different heights over 3 weeks and it never got better. My temps are 75-80 depending on how hot it is outside with the mh and 72-75 with the leds. RH holding a steady 50%. But what i dont get is that with the mh to on full blast 600 18 inches away it got better within 2 days. What is the problem here? Ive been reading about higher leaf surface temperatures needed for led growth compared to typical HID lighting to maintain proper VPD. But all my trouble shooting i never got it right and am ultimately switched back to the cool tubes with 5 quantum boards piled in the corner. Any help would be appreciated. also in 20 gallon organic soil fabric pots. A 4x8 tent with 2 440cfm inline fans. I had this room dialed in with the cooltubes so im 99% sure its not environment related
To low of humidity. Should be around 65%. Leaves taco because they are trying to protect their leaves and hold moisture within the cells.
That is one of the reasons they are doing it.
In veg you can run even higher humidity, 70 to 80% as long as you have plenty of airflow.
 

Opie1

Master Grower
To low of humidity. Should be around 65%. Leaves taco because they are trying to protect their leaves and hold moisture within the cells.
That is one of the reasons they are doing it.
In veg you can run even higher humidity, 70 to 80% as long as you have plenty of airflow.
This^^^^^^^^. And yeah you’re right about different strains acting crazy under leds, but I’m with NWS, you might want to raise the humidity.
 
Top